BDSup2Sub

 
» Download BDSup2Sub 4.0.1 for Mac OS X with Java installed

Test results
1. It works fine on Mac OS X with Java 1.6 installed.
2. It doesn't work on Mac OS X with Java 1.5 installed. To check & activate Java version, click here.

To check video & audio information, download VideoSpec, MediaInfo







If you can't download, click here