Loginox



» Download Loginox 1.0.5b3 for Mac OS X 10.5 or later
» Download Loginox 1.0.2 for Mac OS X 10.5 or later

Test results on version 1.0.2
1. It doesn't work on Mac OS X 10.7.1. Version 1.0.5b3 is recommended.






If you can't download, click links below.
version 1.0.5b3
version 1.0.2