LiteIcon


» Download LiteIcon 2.0b
for Mac OSX 10.6 or later
» Download LiteIcon 1.3.1 for Mac OSX 10.5 or later

Test results on version 1.3.1
1. It doesn't work on Mac OS X 10.7.1. Version 2.0b is recommended.










If you can't download, click links below.
 
version 2.0b
version 1.3.1